WordPress Required PHP Installation Appears to be Missing the MySQL Extension

In this article, we will see how to solve the WordPress required PHP installation appears to be missing the MySQL extension error.

Your PHP installation appears to be missing the MySQL extension which is required by WordPress.
if you seeing this error , kindly change (upgrade/downgrade) PHP version .

Go to Cpanel -> Select MultiPHP Manager  -> Change it to older version of PHP. (5.6 or above )

[Need assistance to fix this error or install tools? We’ll help you.]

Leave a Comment

Your email address will not be published. Required fields are marked *

Open chat